CONFIGURATION MINIMALE REQUISE

NAVIGATEURS ACCEPTÉS

Notre site a été conçu afin de fournir une expérience pratique à la portée d'une vaste gamme d'utilisateurs. Pour ce faire, la conception du site soutient plusieurs specifications d'Internet actuellement en vigueur. Afin d'optimiser votre navigation, nous vous recommandons d'utiliser une récente version de navigateur.

Pour nos utilisateurs qui ont un penchant pour la technologie informatique, voici les spécifications particulières que le site soutient : HTML 4.01, CSS 1.0 et 2.0, DOM Niveau 1 et 2, ECMA Script (JavaScript).

On peut accéder au site avec n'importe quel navigateur, tant qu'il applique correctement ces recommandations. Les navigateurs qui ne soutiennent pas les spécifications avancées doivent être mis à jour pour un fonctionnement correct du site.

INTERNET EXPLORER 7.X, 8.X ET 9.X

Alors que le navigateur Internet Explorer 8.0 est le navigateur conseillé pour visiter le site, on peut y accéder efficacement à l'aide des différentes versions d'Internet Explorer 7 ; cependant, la visualisation de certaines parties du site risque de différer légèrement avec ces anciennes versions de navigateur. En général, l'on recommande que les utilisateurs mantiennent une version à jour de leur navigateur afin de profiter des nouveautés technologiques et surtout en matière de sécurité. Si vous disposez d'une version plus ancienne, il est nécessaire de mettre à jour votre navigateur.

Attention, la version actuelle d'Internet Explorer est la 9.0, mais elle peut présenter certains soucis de stabilité à l'utilisation, quelques bugs indépendants de notre site peuvent donc apparaître en navigant sur certaines pages.

Obtenez la version la plus récente d'Internet Explorer :
Télécharger la version PC

MOZILLA FIREFOX 2.X, 3.X ET 4.X

On peut naviguer sur le site efficacement en utilisant Firefox 4.X qui la version conseillée. Les versions 3.X et 2.X sont aussi théoriquement compatibles. En revanche, les premières versions de Mozilla 1.X ont une défectuosité connue qui altèrent l'affichage sur le site. Une mise à jour de ces navigateurs devrait corriger le problème.

Obtenez la version la plus récente de Mozilla Firefox :
Télécharger les versions pour PC et MAC

GOOGLE CHROME

Le navigateur de dernière génération Google Chrome étant relativement récent, vous pouvez en théorie naviguer avec toutes les versions disponibles. Ce site n'a en revanche pas été testé sur ce navigateur, mais sa technologie se basant sur Mozilla tout comme Firefox, il devrait supporter la technologie du site de la même manière.

Obtenez la version la plus récente de Google Chrome :
Télécharger les versions pour PC

SAFARI 4.X et 5.X

On peut naviguer sur le site efficacement en utilisant Firefox 5.X qui la version conseillée. La versions 4.X est également compatible et les versions pcédédentes le sont aussi théoriquement. En revanche, les premières versions basées sur Mozilla 1.X ont une défectuosité connue qui altèrent l'affichage sur le site. Une mise à jour de ces navigateurs devrait corriger le problème.

Obtenez la version la plus récente de Safari :
Télécharger les versions pour PC et MAC

COOKIES

Afin d'utiliser notre site, il faut d'abord vous assurer de ne pas avoir désactivé la capacité de votre navigateur d'accepter les cookies (notamment les cookies de session). Pour de plus amples renseignements sur l'activation et la désactivation des fichiers témoin avec votre navigateur, veuillez consulter la section Aide de votre navigateur.

JAVASCRIPT

JavaScript sert également à rehausser les fonctions du site. Si JavaScript a été désactivé sur votre navigateur, les caractéristiques principales du site fonctionneront mais vous risquez de désactiver plusieurs sinon toutes les fonctions rehaussées, par exemple : le bouton "Imprimez" ou la gestion visuelle des photos. Pour utiliser ses fonctions rehaussées, veuillez réactiver JavaScript sur votre navigateur.

CONFIGURATIONS MATÉRIELLES REQUISES

Les exigences de matériel minimales pour l'utilisation du site sont précisées par le navigateur que vous utilisez.

À titre d'exemple, voici les exigences minimales pour le matériel recommandées par Microsoft pour l'exécution d'Internet Explorer 8.0 :

Ordinateur/processeur : Ordinateur doté d'un processeur à 233 MHz ou plus puissant (processeur Pentium recommandé)

Système d'exploitation : Windows Seven, Windows Vista, Windows XP, MacOS X

Mémoire : 512 Mo